Старые игры (1980-1990)

Онлайн

http://game-oldies.com/

леминги
http://game-oldies.com/play-online/lemmings-atari-lynx

бомбджек
http://game-oldies.com/play-online/bombjack-coin-op-arcade

монтесума
http://game-oldies.com/play-online/montezuma-s-revenge-featuring-panama-joe-sega-master-system

Вспомнить старые игры
http://www.semkin.ru/?p=1173
http://lurkmore.to/%D0%9A%D0%BB%D0%B0%D1%81%D1%81%D0%B8%D1%87%D0%B5%D1%81%D0%BA%D0%B8%D0%B5_%D0%B8%D0%B3%D1%80%D1%8B_%D0%B4%D0%BB%D1%8F_DOS

Comix-zone
http://segazona.ru/comix-zone

Рубрика: Uncategorized | Оставить комментарий

OpenVPN

http://www.odmin4eg.ru/2010/ubuntu-openvpn-server-nastrojka-soedinenie-filialov-set/

http://howitmake.ru/blog/ubuntu/110.html

apt-get install openvpn openssl

Читать далее

Рубрика: Uncategorized | Оставить комментарий

Flash в Ubuntu

http://forum.ubuntu.ru/index.php?topic=188503.30

Re: Не работает flash-плагин в firefox под Ubuntu 10.04 LTS
« Ответ #39 : 13 Июнь 2013, 18:59:57 »
zelimana,
Ну тогда все ясно. Я уже много раз описывал решение.

Качаете вот это.
http://download.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.90_archive.zip

Это архив, в нем еще архив. Надо извлечь файл libflashplayer.so и положить в домашнюю папку.

Потом в терминале.

sudo apt-get install flashplugin-installer
sudo mv ~/libflashplayer.so /usr/lib/flashplugin-installer

Будет работать. Это версия, которую Adobe поддерживает для старых процессоров без sse2.

Вот что забыл. Чтобы при обновлении не установился опять неработающий плагин, надо запретить его обновление.

echo ‘flashplugin-installer hold’ | sudo dpkg —set-selections

Ну и полезно время от времени смотреть по ссылке тремя постами выше и обновлять руками.

Рубрика: linux, Video | Метки: , | Оставить комментарий

locales

Установка локалей

http://serverfault.com/questions/362903/how-do-you-set-a-locale-non-interactively-on-debian-ubuntu

See locale-gen:

locale-gen --purge en_US.UTF-8

and

echo -e 'LANG="en_US.UTF-8"\nLANGUAGE="en_US:en"\n' > /etc/default/locale
dpkg-reconfigure locales

Читать далее

Рубрика: linux | Метки: , , | Оставить комментарий

Upgrade Ubuntu source.list

Генерируем /etc/apt/sources.list
http://repogen.simplylinux.ch/generate.php

Рубрика: linux | Метки: | Оставить комментарий

Ошибка при запуске тестов в pyramid

При тестировании python setup.py test возникает ошибка (пример приведен ниже) , из-за того что не хватает каких либо модулей в программе, необходимо запустить приложение в обычном режиме, pserve development.ini, будет видно, чего не хватает, доставив модули, можно будет протестировать.
Читать далее

Рубрика: Программирование, python | Оставить комментарий

Команды управления postgres

sudo su postgres
createuser salesapp
psql postgres postgres
postgres=# ALTER USER salesapp WITH PASSWORD '123';
ALTER ROLE
postgres=# GRANT ALL PRIVILEGES ON DATABASE salesapp to salesapp;

Рубрика: Программирование, Uncategorized | Метки: | Оставить комментарий